Category Archives: GTK 3.0

Liferea with GTK3 support lands in unstable branch. How to install Liferea 1.9.0 in Ubuntu 11.10 with indicator support [or] Indicator missing for liferea 1.8 or later in Ubuntu 11.10 [or] Installing Liferea with GTK3 [or] Compiling Liferea 1.9.0 with GTK 3.0

 GNOME’s popular and widely used RSS Feed Reader Liferea has released 1.9.0 as their unstable release. This is the first version to support gtk3 (gtk+-3.0) runtime which means requirement for gtk2 is no longer required. Liferea 1.8.0…