Availability of MSN XMPP for Empathy in Ubuntu 11.10 [or] How-to enable MSN XMPP Service in Empathy in Ubuntu 11.10

     For those using Ubuntu 11.10 and Empathy, good news is you don’t have to wait until 12.04 to use the XMPP service by MSN.

     You can get it from the bleeding edge code in the telepathy PPA as follows:

Warning/Disclaimer: If you are not using Ubuntu 11.10 or NOT willing to contaminate your system with unstable/unproven software, this is not for you..


$ sudo apt-add-repository ppa:telepathy/ppa
$ sudo apt-get update
$ update-manager

Note: This process will list all other available packages too. If you want to selectively upgrade only telepathy packages, select only the telepathy ppa. If you are like me and regularly update your Ubuntu system, you might use ‘apt-get upgrade’ instead of the last command above. You may only be have upgrades from telepathy in this case.

Leave a Reply